Encoded - INC-127 - Encoded service outage – Incident details

All systems operational

INC-127 - Encoded service outage

Resolved
Partial outage
Started 3 months agoLasted about 2 hours

Affected

Data Centres

Partial outage from 11:09 AM to 11:36 AM, Degraded performance from 11:36 AM to 11:51 AM, Operational from 11:51 AM to 12:41 PM

Colo 2

Partial outage from 11:09 AM to 11:36 AM, Degraded performance from 11:36 AM to 11:51 AM, Operational from 11:51 AM to 12:41 PM

Web Services

Partial outage from 11:09 AM to 11:36 AM, Degraded performance from 11:36 AM to 11:51 AM, Operational from 11:51 AM to 12:41 PM

Web Payment Services

Partial outage from 11:09 AM to 11:36 AM, Degraded performance from 11:36 AM to 11:51 AM, Operational from 11:51 AM to 12:41 PM

Virtual Terminal

Partial outage from 11:09 AM to 11:36 AM, Degraded performance from 11:36 AM to 11:51 AM, Operational from 11:51 AM to 12:41 PM

eCommerce

Partial outage from 11:09 AM to 11:36 AM, Degraded performance from 11:36 AM to 11:51 AM, Operational from 11:51 AM to 12:41 PM

Updates
  • Resolved
    Resolved

    We have been monitoring services after the implemented resolution and have seen no further instances of service unavailability.

  • Monitoring
    Monitoring

    Encoded engineers have implemented a fix and we are currently monitoring services.

    We will provide further updates as neccesary

  • Update
    Update

    We observed intermittent service availability on web-based services at 11:20 AM. However, we have not seen any further issues in the last 15 minutes. Encoded engineers are currently working with our upstream data centre provider to investigate the root cause.

    Further updates will be provided as soon as more information becomes available

  • Investigating
    Investigating

    We are currently investigating a potential service outage affecting web based services. We will provide further updates in due course.