Encoded - INC-137 -Telephone Services – Incident details

All systems operational

INC-137 -Telephone Services

Resolved
Major outage
Started 18 days agoLasted about 2 hours

Affected

Web Services

Major outage from 11:40 AM to 12:42 PM, Operational from 12:42 PM to 1:51 PM

Web Payment Services

Major outage from 11:40 AM to 12:42 PM, Operational from 12:42 PM to 1:51 PM

Virtual Terminal

Major outage from 11:40 AM to 12:42 PM, Operational from 12:42 PM to 1:51 PM

Telephone Services

Major outage from 11:40 AM to 12:42 PM, Operational from 12:42 PM to 1:51 PM

IVR

Major outage from 11:40 AM to 12:42 PM, Operational from 12:42 PM to 1:51 PM

Updates
  • Resolved
    Resolved

    Our upstream telephony provider has confirmed that the root cause of this incident was due to a change that they made which caused a service outage, these changes have since been rolled back and services have been restored.

    This incident started at 12:40 and was resolved at 13:25.

  • Monitoring
    Monitoring

    We are seeing that calls are being processed successfully as of 13:24 and are currently monitoring service availablity.

    Engineers believe there was a service incident with an upstream provider, we are working our partners to identify the root cause and will update this page once more information is available.

  • Investigating
    Investigating
    We are currently investigating a service incident affecting telephone based services. Callers to IVR and Virtual Terminal services may experience an error message stating that they cannot be connected to the number they have dialed. As soon as more information is available this page will be updated.