INC-30 - Third Party Incident - Mastercard Payment Gateway
Incident Report for Encoded
Resolved
Encoded Reference: INC-30

We have had confirmation from Mastercard that this incident has been resolved.

If you have any questions about this incident please contact us via the Encoded Service Desk or email servicedesk@encoded.support
Posted Sep 10, 2021 - 10:10 BST
Monitoring
Encoded Reference: INC-30

After monitoring transactions, we believe this incident has been resolved and are awaiting confirmation from Mastercard.

If you have any questions about this incident please contact us via the Encoded Service Desk or email servicedesk@encoded.support
Posted Sep 09, 2021 - 14:46 BST
Investigating
Encoded Reference: INC-30

Correction from previous update: We have received an update from Mastercard regarding a service incident, however is not related to MPGS (Master Payment Gateway Services). The reported incident from Mastercard is related to the DataCash Payment Gateway and is affecting the response time for 3D Secure (EMV3DS) Transactions.

INC-30 Update (MPGS Transactions):
Encoded have investigated this issue further and can confirm that connectivity issues with the Mastercard Payment Gateway are the cause of this issue which is currently affecting around 50% of transactions sent to the gateway to respond with a 'COMMS_ERROR'. We have raised a ticket with Mastercard to investigate and identify this incident.

Affected customers will receive standard messaging that the transaction has failed, as set out in your specific Service Design document.

This incident is only affecting customers with merchant services with Mastercard Payment Gateway Services (formally known as TNS).

As soon as we have more information we will update this post.
Posted Sep 09, 2021 - 10:51 BST
Identified
Encoded Reference: INC-30

We have received an update from Mastercard that they are currently investigating this service incident.

Further updates we receive will be posted here.

If you have any questions about this incident please contact us via the Encoded Service Desk or email servicedesk@encoded.support
Posted Sep 09, 2021 - 09:16 BST
Investigating
Encoded Reference: INC-30

We are currently investigating reports of sporadic transaction failures affecting the Mastercard Payment Gateway. As soon as we have more information regarding this we will update this post.

This is only affecting customers with merchant services with Mastercard Payment Gateway Services.

If you have any questions about this incident please contact us via the Encoded Service Desk or email servicedesk@encoded.support
Posted Sep 09, 2021 - 09:05 BST