INC-35 - Investigating Service Incident - Degraded web performance
Incident Report for Encoded
Resolved
This incident has been resolved.
Posted Sep 22, 2021 - 20:56 BST
Monitoring
Encoded Reference: INC-35

Encoded engineers have resolved this incident and web-based service availability has been restored.

All services currently remain in an 'at risk' state and are being actively monitored. Further updates will be provided as they become available.

If you have any questions about this incident please contact us via the Encoded Service Desk or email servicedesk@encoded.support
Posted Sep 22, 2021 - 18:35 BST
Identified
Encoded Reference: INC-35

Encoded Engineers are currently working on restoring web service availability.

Further updates will be posted on our status page as they become available.

If you have any questions about this incident please contact us via the Encoded Service Desk or email servicedesk@encoded.support
Posted Sep 22, 2021 - 17:48 BST
Investigating
Encoded Reference: INC-35

The Encoded Team are currently investigating degraded web performance. Some customers may experience Encoded's web-based service performance being slower than usual.

We are investigating this and will post an update as soon as more information is available.

If you have any questions about this incident please contact us via the Encoded Service Desk or email servicedesk@encoded.support
Posted Sep 22, 2021 - 17:27 BST
This incident affected: Web (Virtual Terminal, Customer E-Com, PayByLink, Encoded Web Modules, Encoded Portal).