INC-32 - Third Party Incident - DNA Payments
Incident Report for Encoded
Resolved
Encoded Reference: INC-32

The Encoded Technical Team has investigated and confirmed there is no active incident with DNA Payments or Encoded Services. This post as been marked as resolved.

If you have any questions about this incident please contact us via the Encoded Service Desk or email servicedesk@encoded.support
Posted Sep 15, 2021 - 14:09 BST
Investigating
Encoded Reference: INC-32

We are currently investigating transaction failures affecting transactions made on the DNA Payments Gateway. We have raised a ticket with DNA Payments to investigate.

As soon as we have more information we will update this post.

This is only affecting customers with merchant services with DNA Payments.

If you have any questions about this incident please contact us via the Encoded Service Desk or email servicedesk@encoded.support
Posted Sep 15, 2021 - 14:03 BST
This incident affected: Payment Gateways (DNA Payments).