INC-33 - Investigating Service Incident - Connecting calls
Incident Report for Encoded
Resolved
Encoded Reference: INC-33

This incident has been resolved and we can confirm that all calls are now connecting.

If you have any questions about this incident please contact us via the Encoded Service Desk or email servicedesk@encoded.support
Posted Sep 20, 2021 - 10:17 BST
Identified
Encoded Reference: INC-33

The Encoded team are currently investigating an incident where some calls to Encoded services are not connecting and presenting callers with an engaged tone.

As soon as we have an update this post will be updated.

If you have any questions about this incident please contact us via the Encoded Service Desk or email servicedesk@encoded.support
Posted Sep 20, 2021 - 10:09 BST
This incident affected: Web (Virtual Terminal) and IVR.