Encoded - INC-118 - Resolved Third Party Incident - Encoded Service Outage – Incident details

All systems operational

INC-118 - Resolved Third Party Incident - Encoded Service Outage

Resolved
Partial outage
Started 8 months agoLasted about 2 hours

Affected

Web Services

Operational from 1:00 PM to 1:00 PM, Partial outage from 1:00 PM to 2:38 PM

Email

Operational from 1:00 PM to 1:00 PM, Partial outage from 1:00 PM to 2:38 PM

Web Payment Services

Operational from 1:00 PM to 1:00 PM, Partial outage from 1:00 PM to 2:38 PM

Virtual Terminal

Operational from 1:00 PM to 1:00 PM, Partial outage from 1:00 PM to 2:38 PM

eCommerce

Operational from 1:00 PM to 1:00 PM, Partial outage from 1:00 PM to 2:38 PM

3D Secure

Operational from 1:00 PM to 1:00 PM, Partial outage from 1:00 PM to 2:38 PM

Updates
  • Resolved
    Resolved

    After monitoring services we are happy to confirm that there have been no further service disruptions and have marked this incident as resolved.

  • Monitoring
    Monitoring

    Our upstream internet service provider has resolved their service incident and Encoded services are available. We will continue to monitor service availability and update this page with further information

  • Update
    Update

    We have identified that this incident is affecting internet based services only. We are currently working with our upstream internet service provider to rectify this. Phone calls are being serviced but IVR services may be affected when performing web-authenticated actions such as account & balance lookups, payment processing and payment receipts.

  • Investigating
    Investigating

    Encoded Reference: INC-118 We ar currently investigating a service incident affecting Encoded Services. Once more information is available our status page will be updated.