Encoded - INC-130 - Hosted Payment Pages – Incident details

All systems operational

INC-130 - Hosted Payment Pages

Resolved
Operational
Started about 1 month agoLasted about 1 hour

Affected

Web Services

Major outage from 11:20 AM to 12:10 PM

Web Payment Services

Major outage from 11:20 AM to 12:10 PM

Hosted Payment Pages

Major outage from 11:20 AM to 12:10 PM

Updates
  • Resolved
    Resolved

    Between 12:20 and 13:10, an incident affected the Hosted Payment Pages, preventing customers from accessing Hosted Payment Pages based services. During this time, users encountered the error message:

    "There has been an unexpected error. Please try again later."

    All services have been been restored as of 13:10 and a root cause analysis is currently being performed. An incident report will produced for this incident. To request a copy of the report, please contact the Encoded Service Desk to be added to the distribution list.

  • Investigating
    Investigating

    This update has been added retrospectively for the start time of INC-130.