Encoded - INC-134 - Third Party Incident - Cashflows Payment Gateway – Incident details

All systems operational

INC-134 - Third Party Incident - Cashflows Payment Gateway

Resolved
Major outage
Started about 1 month agoLasted 43 minutes

Affected

Payment Gateways

Major outage from 9:03 AM to 9:45 AM

Cashflows

Major outage from 9:03 AM to 9:45 AM

Updates
  • Resolved
    Resolved

    This incident has been resolved as of 10:19am by Cashflows and post incident monitoring is in place. Please see below for full correspondence:

    The issue was identified and we have performed recovery actions to restore service.
    Transactions were being processed normally from 10:19am.

    Technology Teams will continue to monitor.

  • Update
    Update
    Cashflows are continuing to work on a fix for this incident.
  • Identified
    Identified
    Encoded Reference: INC-134 From approximately 10:03 today, all transactions processed via the Cashflows payment gateway are returning with an error response. Cashflows are aware of the incident and are currently working to resolve. Please see official correspondence below: \- _We understand that Cashflows services are currently down._ _Technology teams are currently investigating the issue. Further updates will be provided in due course._