Encoded - INC-141 - AWS outage impact – Incident details

All systems operational

INC-141 - AWS outage impact

Resolved
Degraded performance
Started 4 days agoLasted 43 minutes

Affected

Encoded Head Office

Degraded performance from 8:58 AM to 9:42 AM

Service Desk

Degraded performance from 8:58 AM to 9:42 AM

Updates
  • Resolved
    Resolved

    AWS have implemented a fix for this incident and we are seeing no further errors on our service desk and wiki.

  • Monitoring
    Monitoring

    We are currently experiencing service slowness and sporadic errors on the Encoded Service Desk and Wiki due to the ongoing incident with Amazon Web Services.

    All of our other systems remain fully operational and we are monitoring the AWS situation closely and will provide updates as soon as AWS services are restored.