Encoded - INC-148 - 3D Secure – Incident details

All systems operational

INC-148 - 3D Secure

Resolved
Degraded performance
Started 14 days agoLasted about 3 hours

Affected

Web Services

Degraded performance from 10:48 AM to 11:20 AM, Operational from 11:20 AM to 1:28 PM

Web Payment Services

Degraded performance from 10:48 AM to 11:20 AM, Operational from 11:20 AM to 1:28 PM

3D Secure

Degraded performance from 10:48 AM to 11:20 AM, Operational from 11:20 AM to 1:28 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    We have implemented a fix and are currently monitoring 3D Secure.

  • Investigating
    Investigating

    We are currently investigating an incident with 3D Secure. Customers may receive SSL certificate expiry warnings when attempting to complete online payments.

    Further updates will be provided as they are available.