Encoded - INC-115 - Third Party Incident - Truevo Payment Gateway – Incident details

All systems operational

INC-115 - Third Party Incident - Truevo Payment Gateway

Resolved
Degraded performance
Started 10 months agoLasted about 2 hours

Affected

Payment Gateways

Degraded performance from 10:40 AM to 12:49 PM

Truevo

Degraded performance from 10:40 AM to 12:49 PM

Updates
  • Resolved
    Resolved

    Truevo have confirmed that this incident has been resolved as of 11:58am.

  • Monitoring
    Monitoring

    Since 11:58am, we have seen no further errors from the Truevo gateway. We will continue to monitor services until we have received confirmation from Truevo that this has been resolved.

  • Investigating
    Investigating

    From approximately 11:40, Encoded have noticed that approximately 50% of transactions processed via the Truevo gateway are returning with an error response. Affected customers will receive standard messaging that the transaction has failed, as set out in your specific Service Design document. This issue is only affecting transactions processed via the Truevo gateway. We will provide an update as soon as more information is available.