Encoded - INC-112 - Third Party Incident - Cardstream Payment Gateway – Incident details

All systems operational

INC-112 - Third Party Incident - Cardstream Payment Gateway

Resolved
Major outage
Started 11 months agoLasted 19 minutes

Affected

Payment Gateways

Operational from 12:29 PM to 12:29 PM, Major outage from 12:29 PM to 12:48 PM

Cardstream

Operational from 12:29 PM to 12:29 PM, Major outage from 12:29 PM to 12:48 PM

Updates
  • Resolved
    Resolved

    Cardstream has confirmed that this incident has been resolved and they will continue to monitor services.

  • Monitoring
    Monitoring

    Encoded Reference: INC-112 Since 13:38 we have seen transactions being processed successfully again. We will await further confirmation from Cardstream that this incident has been resolved before closing this page.

  • Investigating
    Investigating

    Encoded Reference: INC-112 From approximately 13:25, transactions processed via the Cardstream payment gateway are returning with an error response. A ticket has been raised with Cardstream to investigate and restore gateway services. Affected customers will receive standard messaging that the transaction has failed, as set out in your specific service design documents. This issue is only affecting transactions processed via the Cardstream gateway. We will provide an update as soon as more information is available.