Encoded - INC-125 Encoded web services slowness – Incident details

All systems operational

INC-125 Encoded web services slowness

Resolved
Degraded performance
Started 4 months agoLasted 37 minutes

Affected

Web Services

Degraded performance from 12:01 PM to 12:06 PM, Operational from 12:06 PM to 12:38 PM

Web Payment Services

Degraded performance from 12:01 PM to 12:06 PM, Operational from 12:06 PM to 12:38 PM

Virtual Terminal

Degraded performance from 12:01 PM to 12:06 PM, Operational from 12:06 PM to 12:38 PM

Telephone Services

Degraded performance from 12:01 PM to 12:06 PM, Operational from 12:06 PM to 12:38 PM

Call Routing

Degraded performance from 12:01 PM to 12:06 PM, Operational from 12:06 PM to 12:38 PM

Updates
  • Resolved
    Resolved

    We can confirm this has been resolved.

  • Monitoring
    Monitoring

    Encoded engineers have implemented a fix and are currently monitoring services.

  • Investigating
    Investigating

    We are currently investigating reports of web service slowness and Virtual Terminal call issues.

    Once we have more information this page will be updated.