Encoded - INC-128 - Encoded Database Failover – Incident details

All systems operational

INC-128 - Encoded Database Failover

Resolved
Degraded performance
Started 26 days agoLasted 26 minutes

Affected

Data Centres

Degraded performance from 1:51 PM to 2:17 PM

Database

Degraded performance from 1:51 PM to 2:17 PM

Updates
  • Resolved
    Resolved

    We have verified that our database failover has completed and has been successful.

  • Monitoring
    Monitoring

    We have completed our failover to our secondary database and are currently monitoring services.

  • Investigating
    Investigating

    We are currently investigating a potential service disruption on our primary database and the Encoded technical team are completing a failover to our secondary database to ensure that any disruptions to customers are minimised.

    Services may see some impact and unavailability briefly during the failover process.

    Further information will be provided once it is available.