Encoded - INC-138 - 3D Secure – Incident details

All systems operational

INC-138 - 3D Secure

Resolved
Major outage
Started 4 days agoLasted about 5 hours

Affected

Web Services

Major outage from 8:52 AM to 1:27 PM

Web Payment Services

Major outage from 8:52 AM to 1:27 PM

3D Secure

Major outage from 8:52 AM to 1:27 PM

Payment Gateways

Partial outage from 8:52 AM to 9:04 AM, Operational from 8:52 AM to 9:04 AM, Partial outage from 9:04 AM to 1:27 PM, Operational from 9:04 AM to 1:27 PM

Adyen

Partial outage from 8:52 AM to 1:27 PM

Cardstream

Partial outage from 8:52 AM to 1:27 PM

Updates
  • Resolved
    Resolved

    The monitoring period has expired without any further issue therefore this issue is now closed.

  • Monitoring
    Monitoring

    Our upstream provider has resolved this incident. Encoded engineers will keep monitoring services and provide updates if they are available.

  • Investigating
    Investigating

    Our upstream 3D Secure provider is currently experiencing a service incident that may impact 3DS authentication and transaction processing.

    We are actively monitoring and are awaiting further details from our upstream provider. Updates will be shared here as soon as they become available.