Encoded - INC-150 - SMS Messaging – Incident details

All systems operational

INC-150 - SMS Messaging

Resolved
Partial outage 25 %
Started 12 days agoLasted about 2 hours

Affected

Web Services

Partial outage from 10:01 AM to 10:30 AM, Operational from 10:30 AM to 11:36 AM

Web Payment Services

Partial outage from 10:01 AM to 10:30 AM, Operational from 10:30 AM to 11:36 AM

PayByLink

Partial outage from 10:01 AM to 10:30 AM, Operational from 10:30 AM to 11:36 AM

Telephone Services

Major outage from 10:01 AM to 10:30 AM, Operational from 10:30 AM to 11:36 AM

SMS

Major outage from 10:01 AM to 10:30 AM, Operational from 10:30 AM to 11:36 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    Our SMS provider has restored service availability, we are currently monitoring SMS services and will provide any updates as necessary.

  • Investigating
    Investigating

    We are currently monitoring service outage with our SMS provider, due to this service outage PayByLinks and payment receipts sent via SMS will not be sent to customers.

    Further updates will be provided when they are available.