INC-31 - Third Party Incident - Mastercard Payment Gateway
Incident Report for Encoded
Resolved
Encoded Reference: INC-31

We have received confirmation from Mastercard that this incident has been resolved.

If you have any questions about this incident please contact us via the Encoded Service Desk or email servicedesk@encoded.support
Posted Sep 10, 2021 - 14:15 BST
Monitoring
Encoded Reference: INC-31

After monitoring transactions, we believe this incident has been resolved and are awaiting confirmation from Mastercard.

If you have any questions about this incident please contact us via the Encoded Service Desk or email servicedesk@encoded.support
Posted Sep 10, 2021 - 12:54 BST
Investigating
Encoded Reference: INC-31

We are seeing the sporadic failure of transactions posted to the Mastercard Payment Gateway. We have raised a ticket with Mastercard to begin an investigation into this incident. As soon as we have more information regarding this we will update this post.

This is only affecting customers with merchant services with Mastercard Payment Gateway Services.

If you have any questions about this incident please contact us via the Encoded Service Desk or email servicedesk@encoded.support
Posted Sep 10, 2021 - 11:00 BST