INC-34 - Investigating Service Incident - Web Services
Incident Report for Encoded
Resolved
After monitoring web service availability we are able to confirm that this incident is resolved and all services are once again stable.
Posted Sep 20, 2021 - 19:57 BST
Monitoring
The web services have stabilised and are currently being monitored by Encoded's engineers.
Posted Sep 20, 2021 - 19:06 BST
Investigating
Encoded Reference: INC- 32

The Encoded Team is currently investigating degraded network performance within Encodeds primary data centre. An initial investigation has found that this to be affecting web services only resulting in timeouts or slow performance.

As soon as we have more information we will update this page.

If you have any questions about this incident please contact us via the Encoded Service Desk or email servicedesk@encoded.support
Posted Sep 20, 2021 - 18:41 BST
This incident affected: Web (Virtual Terminal, Customer E-Com, PayByLink, Encoded Web Modules, Encoded Portal), API (Gateway API, Assisted Payments API), and Data Centre.