INC-113 - Resolved
Incident Report for Encoded
Resolved
This incident has been resolved.

Between 11:16am - 11:55am our internal messaging system encountered an error that caused some payments and service requests to fail.
Posted Apr 20, 2024 - 12:04 BST
Investigating
Encoded Reference: INC-113

We are currently investigating a service incident affecting all services. This page will be updated with further information once available.

If you have any questions about this incident please contact us via the Encoded Service Desk
Posted Apr 20, 2024 - 11:49 BST
This incident affected: Web (Virtual Terminal, Customer E-Com, PayByLink, Encoded Web Modules, Encoded Portal, Hosted Payment Pages, 3D Secure), API (Gateway API, Assisted Payments API), Services (SMS, Text-To-Speech, Speech Recognition, Email, Database), and IVR.